Point-to-point Protocol - Description

Description

PPP and TCP/IP protocol stack
Application FTP SMTP HTTP … DNS …
Transport TCP UDP
Internet IP IPv6
Network access PPP
PPPoE PPPoA
Ethernet ATM

PPP was designed somewhat after the original HDLC specifications. The designers of PPP included many additional features that had been seen only in proprietary data-link protocols up to that time.

RFC 2516 describes Point-to-Point Protocol over Ethernet (PPPoE) as a method for transmitting PPP over Ethernet that is sometimes used with DSL. RFC 2364 describes Point-to-Point Protocol over ATM (PPPoA) as a method for transmitting PPP over ATM Adaptation Layer 5 (AAL5), which is also a common alternative to PPPoE used with DSL.

PPP is specified in RFC 1661.

Read more about this topic:  Point-to-point Protocol

Famous quotes containing the word description:

    “The next Augustan age will dawn on the other side of the Atlantic. There will, perhaps, be a Thucydides at Boston, a Xenophon at New York, and, in time, a Virgil at Mexico, and a Newton at Peru. At last, some curious traveller from Lima will visit England and give a description of the ruins of St. Paul’s, like the editions of Balbec and Palmyra.”
    —Horace Walpole (1717–1797)

    “An intentional object is given by a word or a phrase which gives a description under which.”
    —Gertrude Elizabeth Margaret Anscombe (b. 1919)

    “The Sage of Toronto ... spent several decades marveling at the numerous freedoms created by a “global village” instantly and effortlessly accessible to all. Villages, unlike towns, have always been ruled by conformism, isolation, petty surveillance, boredom and repetitive malicious gossip about the same families. Which is a precise enough description of the global spectacle’s present vulgarity.”
    —Guy Debord (b. 1931)