File Transfer Protocol - History

History

The original specification for the File Transfer Protocol was written by Abhay Bhushan and published as RFC 114 on 16 April 1971 and later replaced by RFC 765 (June 1980) and RFC 959 (October 1985), the current specification. Several proposed standards amend RFC 959, for example RFC 2228 (June 1997) proposes security extensions and RFC 2428 (September 1998) adds support for IPv6 and defines a new type of passive mode.

Read more about this topic:  File Transfer Protocol

Famous quotes containing the word history:

    “History takes time.... History makes memory.”
    —Gertrude Stein (1874–1946)

    “History, as an entirety, could only exist in the eyes of an observer outside it and outside the world. History only exists, in the final analysis, for God.”
    —Albert Camus (1913–1960)

    “The principal office of history I take to be this: to prevent virtuous actions from being forgotten, and that evil words and deeds should fear an infamous reputation with posterity.”
    —Tacitus (c. 55–c. 120)