Internet Printing Protocol - Standards

Standards

  • RFC 2910 Internet Printing Protocol/1.1: Encoding and Transport, IETF, September 2000, http://tools.ietf.org/html/rfc2910.
  • RFC 2911 Internet Printing Protocol/1.1: Model and Semantics, IETF, September 2000, http://tools.ietf.org/html/rfc2911.
  • RFC 2567 Design Goals for an Internet Printing Protocol, IETF, April 1999, http://tools.ietf.org/html/rfc2567.
  • RFC 2568 Rationale for the Structure and Model and Protocol for the Internet Printing Protocol, IETF, April 1999, http://tools.ietf.org/html/rfc2568.
  • RFC 2569 Mapping between LPD and IPP Protocols, IETF, April 1999, http://tools.ietf.org/html/rfc2569.

Read more about this topic:  Internet Printing Protocol

Famous quotes containing the word standards:

    “Chief among our gains must be reckoned this possibility of choice, the recognition of many possible ways of life, where other civilizations have recognized only one. Where other civilizations give a satisfactory outlet to only one temperamental type, be he mystic or soldier, business man or artist, a civilization in which there are many standards offers a possibility of satisfactory adjustment to individuals of many different temperamental types, of diverse gifts and varying interests.”
    —Margaret Mead (1901–1978)

    “Our ego ideal is precious to us because it repairs a loss of our earlier childhood, the loss of our image of self as perfect and whole, the loss of a major portion of our infantile, limitless, ain’t-I-wonderful narcissism which we had to give up in the face of compelling reality. Modified and reshaped into ethical goals and moral standards and a vision of what at our finest we might be, our dream of perfection lives on—our lost narcissism lives on—in our ego ideal.”
    —Judith Viorst (20th century)

    “It gives me the greatest pleasure to say, as I do from the bottom of my heart, that never in the history of the country, in any crisis and under any conditions, have our Jewish fellow citizens failed to live up to the highest standards of citizenship and patriotism.”
    —William Howard Taft (1857–1930)