Internet Group Management Protocol - Standards

Standards

There are three versions of IGMP, as defined by Request for Comments (RFC) documents of the Internet Engineering Task Force (IETF). IGMPv1 is defined by RFC 1112, IGMPv2 is defined by RFC 2236 and IGMPv3 was initially defined by RFC 3376 and has been updated by RFC 4604 which defines both IGMPv3 and MLDv2. IGMPv2 improves over IGMPv1 by adding the ability for a host to signal desire to leave a multicast group. IGMPv3 improves over IGMPv2 mainly by adding the ability to listen to multicast originating from a set of source IP addresses only.

Read more about this topic:  Internet Group Management Protocol

Famous quotes containing the word standards:

    “That’s the great danger of sectarian opinions, they always accept the formulas of past events as useful for the measurement of future events and they never are, if you have high standards of accuracy.”
    —John Dos Passos (1896–1970)

    “As long as our people quote English standards they dwarf their own proportions.”
    —Ralph Waldo Emerson (1803–1882)

    “A generation which has passed through the shop has absorbed standards and ambitions which are not of those of spaciousness, and cannot get away from them. Everything with them is done as though for sale, and they naturally have in view the greatest possible benefit, profit and that end of the stuff that will make the best show.”
    —Alexander Herzen (1812–1870)