History
- July 1991: IETF Common Authentication Technology (CAT) Working Group meets in Atlanta, led by John Linn
- September 1993: GSSAPI version 1 (RFC 1508, RFC 1509)
- May 1995: Windows NT 3.51 released, includes SSPI
- June 1996: Kerberos mechanism for GSSAPI (RFC 1964)
- January 1997: GSSAPI version 2 (RFC 2078)
- October 1997: SASL published, includes GSSAPI mechanism (RFC 2222)
- January 2000: GSSAPI version 2 update 1 (RFC 2743, RFC 2744)
- August 2004: KITTEN working group meets to continue CAT activities
- May 2006: Secure Shell use of GSSAPI standardised (RFC 4462)
Read more about this topic: Generic Security Services Application Program Interface
Famous quotes containing the word history:
“Spain is an overflow of sombreness ... a strong and threatening tide of history meets you at the frontier.”
—Wyndham Lewis (18821957)
“No one is ahead of his time, it is only that the particular variety of creating his time is the one that his contemporaries who are also creating their own time refuse to accept.... For a very long time everybody refuses and then almost without a pause almost everybody accepts. In the history of the refused in the arts and literature the rapidity of the change is always startling.”
—Gertrude Stein (18741946)
“The history of all previous societies has been the history of class struggles.”
—Karl Marx (18181883)