Unique Local Address - History

History

In 1995, RFC 1884 reserved the block fec0::/10 for site-local addresses, that could be used within a "site" for private IPv6 networks. However, insufficient definition of the term site led to confusion over the resulting routing rules. RFC 3879 (September 2004) deprecated this address range and postulated solutions to its problems. In October 2005, RFC 4193 was published, reserving the address block fc00::/7 for use in private IPv6 networks and defining the associated term unique local addresses.

Read more about this topic:  Unique Local Address

Famous quotes containing the word history:

    “There are two great unknown forces to-day, electricity and woman, but men can reckon much better on electricity than they can on woman.”
    —Josephine K. Henry, U.S. suffragist. As quoted in History of Woman Suffrage, vol. 4, ch. 15, by Susan B. Anthony and Ida Husted Harper (1902)

    “Classes struggle, some classes triumph, others are eliminated. Such is history; such is the history of civilization for thousands of years.”
    —Mao Zedong (1893–1976)

    “For a transitory enchanted moment man must have held his breath in the presence of this continent, compelled into an aesthetic contemplation he neither understood nor desired, face to face for the last time in history with something commensurate to his capacity for wonder.”
    —F. Scott Fitzgerald (1896–1940)