April Fools' Day Request For Comments - Other Humorous RFCs

Other Humorous RFCs

  • V. Cerf (21 January 1972). PARRY encounters the DOCTOR. RFC 439. https://tools.ietf.org/html/rfc439.
  • R. Merryman, UCSD (22 June 1973). ARPAWOCKY. RFC 527. https://tools.ietf.org/html/rfc527.
  • Vint Cerf (1 December 1985). Twas the night before start-up. RFC 968. https://tools.ietf.org/html/rfc968.
  • B. Hancock (December 1995). The 12-Days of Technology Before Christmas. RFC 1882. https://tools.ietf.org/html/rfc1882.
  • The NULL Encryption Algorithm and Its Use With IPsec. November 1998. RFC 2410. https://tools.ietf.org/html/rfc2410. Makes humorous statements about the NULL encryption algorithm.

Read more about this topic:  April Fools' Day Request For Comments

Famous quotes containing the word humorous:

    ““Nor should she be too rich, because the rich
    Are driven by wealth as beggars by the itch,”
    Beggar to beggar cried, being frenzy-struck,
    “And cannot have a humorous happy speech.””
    —William Butler Yeats (1865–1939)