Enriched text is a formatted text format for e-mail, defined by the IETF in RFC 1896 and associated with the text/enriched MIME type. It is "intended to facilitate the wider interoperation of simple enriched text across a wide variety of hardware and software platforms". As of 2012, enriched text remained almost unknown in e-mail traffic, while HTML e-mail is widely used. Some people see enriched text, or at least the subset of HTML that can be transformed into enriched text, as a superior format for use with e-mail (mainly because of security considerations).
A predecessor of this MIME type was called text/richtext in RFC 1341 and RFC 1521. Neither should be confused with Rich Text Format (MIME type text/rtf or application/rtf) which are unrelated specifications, devised by Microsoft.
A single newline in enriched text is treated as a space. Formatting commands are in the same style as SGML and HTML. They must be balanced and nested.
Read more about Enriched Text: Examples
Famous quotes containing the words enriched and/or text:
“She stripped it from her arm. I see her yet:
Her pretty action did outsell her gift,
And yet enriched it too.”
—William Shakespeare (15641616)
“The power of a text is different when it is read from when it is copied out.... Only the copied text thus commands the soul of him who is occupied with it, whereas the mere reader never discovers the new aspects of his inner self that are opened by the text, that road cut through the interior jungle forever closing behind it: because the reader follows the movement of his mind in the free flight of day-dreaming, whereas the copier submits it to command.”
—Walter Benjamin (18921940)